Jetpack by WordPress.com 1.6.1でのエラー発生

WordPressプラグイン、Jetpack by WordPress.comバージョン1.6.1にアップデートしたところ、エラーが発生しました。

まず、WordPressダッシュボードにログイン不可。Jetpack関連の別プラグイン、Sharekoubeに関するエラーがはき出されていたので、FTPクライアントを使いSharekoubeを直接削除。


その後、ダッシュボードにログインは出来たものの、エラー表示がダッシュボード上部に表示されたままだったので、WordPress管理画面のプラグインページにて、Jetpackを停止。

するとエラーは出なくなりました。そして再度、Jetpackを有効化するとエラーなく有効化成功。

ここまでの作業をスクリーンキャプチャ等せず行ってしまった為、エラー表示の詳細は控えておりません。

あまり役に立たないレポートですが、参考まで記事をアップいたします。